首页 >新闻 > 科技 > 内容

Apple会通知非常老的OS版本的用户有关即将到来的支付安全更改的信息

科技 2020-03-16 10:25:59

苹果已经开始向一些iTunes和App Store客户发出通知,通知他们即将进行的一些支付安全性更改这将限制与旧版iOS,macOS和Apple TV软件版本的兼容性。

电子邮件似乎仅发送给Apple确定为仍在使用旧版本之一的那些用户,并特别指出,iOS 4.3.5或更早版本,macOS 10.8.5(Mountain Lion)或更早版本以及Apple TV Software 4.4.4或更早版本将不再能够从这些设备更改其付款信息。更改似乎也仅影响更改付款方式的能力,而不影响从这些较旧的设备访问商店或自行购买商店。考虑到列出的操作系统版本已经使用了五年以上,并且只有原始的2007 iPhone,2008 iPhone 3G和前两代iPod touch设备无法升级到iOS 5,

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时候联系我们修改或删除,多谢。